Pagina de start
www.oltcit.ro (Oltcit, Dacia, ARO)
 
 Întrebări frecvente   Căutare   Membri   Grupuri   Înregistrare 
 Regulament   Profil   Mesaje private   Autentificare 

Hobby - Electronica
Pagina 1, 2, 3  Următoare
 
Crează un topic nou, separat de acest topic   Răspunde la mesajele din acest topic    Pagina de start -> Cafenea
Subiectul anterior :: Subiectul următor  
Mesaj
Salut! Este cineva de pe aici pasionat de electronica sau vre-un domeniu care are legatura cu ea? Ha ce te-am prins,caut de mult pe cineva cunoscator sa il intreb o chestie legata de electronica,odata ce ai deschis topicu eu cred ca esti.Telecomenzii de la sistem 5.1 nu ii mai functiona butoanele de volum,restul da doar astea nu vroiai neam si ramasese si la tare .Am desfacut telecomanda si am sters-o pe placuta si pe butoane cu vata cu spirt (avea cevaca de scursura de baterie veche,sau era un lichid cu ajutorul caruia se facea contactul cand apasam butonul?)orice ar fi fost eu baiat harnic l-am curatat si nu mai merge nici un buton,sistemul e bazatdoar pe telecomanda nici nu mai pot sa il deschid.Am incercat sa pun intre buton si placuta foite mici de staniol (asa imi reparam joystick-urile la Terminator2 cand eram mic )si tot nu merge ca sa mai fac? la telecomenzi...bucata aia de cauciuc are pe ea niste carbune...din cate am auzit asa ii spune..ceva carbune ff fin! cand apesi pe buton carbunele ala ajunge pe placa si face contact intre armaturile alea de pe ea!

Ce pot sa spun e ca am incercat sa fac contact intre ele cu o surubelnita..sau ceva metal..dar nu am reusit si am mai intrebat pe cineva..si a zis ca daca insist cu surubelnita voi reusi... ! E ciudat rau materialul ala care face contactul...! De acolo cred ca e bai si la tine... cand dai cu spirt pe ceva..am dat pe o statie cu carcasa neagra si a ramas ceva alb pe ea...poate cand ai spalat contactele cu spirt sa se fi depus ceva si acolo...poate ar trebui sa incerci sa le stergi cu o carpa uscata si cu telecomanda desfacuta sa iei plasticul ala care sunt de fapt butoanele si sa incerci sa faci contact pe butonul de on/off...indiferent cu care buton... pui plasticul cu un buton oricare ar fi el peste locul unde e contactul de on/off si apesi...muti plasticul la alt buton daca nu merge..poate reusesti sa il pornesti! poate te-am "imbarligat" putin dar sper ca ai inteles ideea!

Cred ca de la spirt e baiul...!
bytzu1 a scris:.Am incercat sa pun intre buton si placuta foite mici de staniol (asa imi reparam joystick-urile la Terminator2 cand eram mic


Și euuuuuuuuuuuuuuuuuuuuuuuu Frate, ce vremuri erau alea... eu sugerez sa se dea pe acel carbune al butoanelor de cauciuc cu un creion dermatograf. pelicula nu trebuie sa fie prea groasa pentru a nu se depune pe circuit si sa faca vreun contact permanent. eu asa am facut si daca sugerez si altora inseamna ca ori va urasc, ori ma laud
p.s. - nu va urasc (inca)
deci mie mi-a mers. teoretic n-ar avea de ce sa nu mearga. doar sa nu fie circuitul butoanelor de volum cu vreo imperfectiune undeva. mai aruncati si voi un ochi.
sper sa va fie de folos Am uitat sa precizez ca am scos butoanele (aproximativ identice ca dimensiuni si material) de la telecomanda de tv tuner (care mai si merg la tv) si am apasat cu ele pe placuta de la sistem si tot nu a functionat.Sper sa fi ramas "alb"(cu toate ca nus e vede) de ala pe placuta si acum am sa sterg sa vad cum se simte.
P.S:Iulius_je-Si acum mai am un joystick de ala il tin de amintire
Nucleu a scris:la telecomenzi...bucata aia de cauciuc are pe ea niste carbune...
Carbunele este GRAFIT. Incearca sa dai pe contacte cu un creion negru. se gaseste kit de reparatie pentru butoanele telecomenzilor care consta intr-un pliculet cu acele pastile care se lipesc peste cele vechi ;pachetul are si un lipici gen superglue
nu stiu pret,stiu ca se poate gasi in magazinele de profil electronic Salut.
La butoanele de telecomanda se poate folosi banda adeziva din aluminiu, in lipsa folie de aluminiu pentru gatit la cuptor lipita cu prenandez... nu cianoacrilat pentru ca este casant.
Cea mai buna curatare a contactelor se face cu o guma de sters.
Daca nu mai functioneaza dupa demontare verifica sa nu fi desprins accidental o piesa, contactele bateriilor si...bateriile.
Poti sa vezi daca respectiva telecomanda functioneaza cu ajutorul unei camere web, daca o plasezi in fata camerei o sa vezi la apasarea butoanelor ca ledul lumineaza. sau cu camera unui telefon mobil :d mai merge verificat cu un aparat de radio pe medii-surte.
cu telecomanda langa el trebuie sa se auda paraituri cand apesi butoanele
la telecomanda tocmai am verificat cu camera si nu functioneaza nici un buton(la aia de tv se aprinde,chiar uitasem de faza asta)
baltazar2003 a scris:Salut.
La butoanele de telecomanda se poate folosi banda adeziva din aluminiu, in lipsa folie de aluminiu pentru gatit la cuptor lipita cu prenandez... nu cianoacrilat pentru ca este casant.
Cea mai buna curatare a contactelor se face cu o guma de sters.
Daca nu mai functioneaza dupa demontare verifica sa nu fi desprins accidental o piesa, contactele bateriilor si...bateriile.
Poti sa vezi daca respectiva telecomanda functioneaza cu ajutorul unei camere web, daca o plasezi in fata camerei o sa vezi la apasarea butoanelor ca ledul lumineaza.


asta asa-i...am ramas mirat cand a luminat ledul poti sa iti dai seama asa...!

cu o telecomanda universala ai incercat? Gata s-a rezolvat ,am bagat ochiu mai adanc si am vazut ca era putin dezlipit contactul de la baterii de pe placuta.Oricum a meritat pauza asta de aproape 2 saptamani avand in vedere ca il am de 2 ani si sta deschis zi si noapte,la cat i-am simtit lipsa(am stat cu 2 boxe de pc mici ) de acum promit sa il menajez si eu ma simt...parca..mai bine... ca s-a rezolvat Colectia revistei Tehnium!

http://romania-inedit.3xforum.ro/post/239934/1/Colectia_revistei_Tehnium/ Bicicleta electrica
http://www.youtube.com/watch?v=_4SSdrwiQAM&feature=related

A incercat cineva sa faca asa ceva pana acuma? Ceva asemanator am facut la Lastun alternatorul in loc de dinam si parcam fara noxe
Glumeam . nu prea merge alternatorul...poate un electromotor

faina bicla,dar a costat totul undeva sub 2000$...cam scumpa distractia
cu 2000$ realizez conversia in vehicul electric a oltcitului,dar cu baterii dinastea pe Pb... Aha, deci nu-i dați idei lui Minitechnicus Electronicus, că....

Pai ar fi frumos sa vedem un video ca asta dar cu un oltcit... avand in vedere ca oltcitistul se mai baga la mesterit la masina...probabil multi ar trece pe motor electric avand in vedere consumul.... probabil multi nu vor trece,din pricina costurilor actuale,si din pricina autonomiei,care la un "kit" alimentat cu acumulatori cu Pb este foarte mica..
iar pentru niste acumulatori de vezi pe discopery la americani,unde au dragstere cu motor electric,trebuie sa scoti din buzunar bani cat o masina noua Nu ma pricep la electronica(nu mi-e hobby) asa ca e intrebare. Am volan si pedale dă alea dă PC. Magaoaia functioneaza pe niste potentiometre chioare, adica cum rotesti/apesi pe chestii, sesizeaza schimbarea de resistenta si vireaza, accelereaza sau franeaza. Evident acele potentiometre se uzeaza repede. Le-am curatat de multe ori, la volan l-am schimbat da acu la pedale e cam naspa. Sunt 2 potentiometre legate in serie unul invers fatza de celalalt, de la punctul mort(stabilit de un soft) creste/coboara rezistenta astfel accelereaza sau franeaza. Ideea e ca unu din potentiometrele astea a murit de tot. Am mers, am cumparat, am montat si... sula pa bascula Fiind facute pa bampor chinezesc, nu ii nimeresc nicicum aceeasi valoare... am vre-o 4 potentiometre luate din diferite surse(evident teoretic de aceeasi valoare(dupa cum scrie pe ele)) dar in mod real rezistentele difera Asa ca, dupa cum imi indica softul, pedala de acceleratie are o cursa de vre-o 10% din cat ar trebui. Adica sunt mult mai putin sensibile. Sunt B5K Ce sa fac? sa caut B4K(cred ca mai mic trebuie sa fie) sau B6K? (sa fie mai sensibile) Repet.. nu ma pricep... Ce dracu e cu fabricantii astia? daca nici in electronica nu exista precizie... hofi , imprumuta un aparat de masura si vezi cati oameni are potentiometru , si mai ales de care e !!!
s-ar putea sa fie linear si tu sa fi pus in locul lui logaritmic hofy,b5k as tine sa cred ca are 5k ohmi
depinde daca e logaritmic sau liniar Buei... io nu stiu asa multe in domeniu asa ca m-am documentat repejor. Dupa comportament (curba rezistentei pe parcursul cursei) pare a fi liniar... si cel original si cel cumparat. Adica, rezistenta creste(cat decat) liniar de la un capat la altu al cursei. Sper ca am inteles bine, cred ca ala logaritmic nu e liniar(adica e lent la inceput si rezistenta creste rapid pe ultima portiune a cursei).

Am aparat de masura... da cum masor(stabilesc) rezistenta unui potentiometru, daca are rezistenta reglabila?

PS: asa arata: http://upload.wikimedia.org/wikipedia/commons/b/b5/Potentiometer.jpg numa ca are "invartitoru" tesit si nu cu zimti scrie pe ele B5K Pentru mine, in interior (matzele) arata identic.

Mie mi s-a parut ca daca iau(nimeresc) un potentiometru mai sensibil, ar fi ok intre cele doua capete ale lui rezistenta e fixa.
doar de-a lungul cursorului e variabila Cu aparatu' pus pe 20k indica asa:

Original 1 : 5,69
Original 2 : 6,00 (asta e cel uzat inutilizabil)

Cumparat 1 : 5,38
Cumparat 2 : 5,40

Repet, pe TOATE scrie B5K, restu cumparatelor nu le mai bag in seama.

Acuma... io nu stiu ce sa zic... diferentele astea nu-mi spun mare lucru. Tind sa cred ca cea mai mare problema o dau liniaritatile de cacat din cauza calitatii de cacat.

LE: (*&(*&#)_($_)$*(&*(& mă-si de treaba.Am mai cumparat 2 potentiometre, montat, tot asa... merg 5-10% din cat ar trebui.

M-am tot jucat cu potentiometrul original si aparatul de masura. Am observat ca la inceputul si sfarsitul cursei nu face nimic cu rezistenta. Rezistenta e dusa de la minim la maxim intr-o plaja de 20-25% din cursa, in mijlocul cursei totale. Asta inseamna ca e logaritmic? Daca era logaritmic... majoritatea efectului nu trerbuia sa il aiba in capat de cursa? II DAU FOC!!! Acuma... io nu stiu ce sa zic... diferentele astea nu-mi spun mare lucru. Tind sa cred ca cea mai mare problema o dau liniaritatile de cacat din cauza calitatii de cacat.

Cam aici ai nimerit-o , Hofy ! Sunt electronist de 22 de ani. Intr-adevar , diferentele minore pe care le-ai masurat nu pot fi cauza problemei tale , dar calitatea (salturile ohmice ale potcoavei potentiometrului) , in mod sigur poate cauza neplaceri. Ai incercat sa modifici sensibilitatea jucariei din setarile pe care ti-le ofera soft-ul acesteia ? Stiu ca dracia are posibilitatea de a mari sau micsora sensibilitatea comenzilor , nu mai tin minte daca intram acolo de la optiunile jocului sau din soft-ul de pe CD-ul de instalare al minunii asteia. Sau... e posibil sa mai ai si un alt ,,defect'' ? Reglajele de care spui, le au chiar si jocurile. Din pacate doar pentru volan, nu si pentru pedale. Softul volanului are reglaj automat al sensibilitatii. Cu potentiometrele originale, initial are cursa mult mai mare decat are nevoie, astfel imi arata ca le incadreaza in niste limite. Insa, se pare ca acuma diferenta e mult prea mare... el crede ca nu apas pedalele pana in capat

Acuma... ideea e ca potentiometrele originale isi fac treaba (de la rezistenta minima la maxima) intr-o plaja foarte scurta in mijlocul cursei totale. Din kilogramu asta de potentiometre cumparate, niciunul nu se apropie de asa ceva.

Acu mi-am cumparat potentiometre logaritmice de B10K insa problema e aceeasi. Pe cursa scurta a pedalelor, nu apuca sa schimbe mare lucru in rezistenta.

Tind sa cred ca alta problema nu am/are pentru ca din cele doua potentiometre originale, unul e bun si ala functioneaza ok atat pe acceleratie cat si pe frana.(mutat de colo/colo)

Concluzia mea este ca am nevoie de potentiometre care sa treaca de la minim la maxim(ca rezistenta) in doar cele cateva grade cat le misca pedala, pe mijlocul cursei Ce porcarie De unde asa ceva? Bre, laudabila tentativa, de a repara asa ceva. Dar nu mai bine cumperi unu nou? Bada... dar acuma nu am bani de jucarii mie mi se pare ca
daca ala original ajunge de la minim la maxim intr-o cursa foarte scurta e logaritmic
cand le masori le dezlipesti firele din circuit nu?adica e poțonțomrutrul in aer
daca unu de 5k misca prea putin,inseamna ca iti trebuie unu mai mic ca si valoare,si alegel pe cel mai mic ca valoare
intrebare intrebatoare,ai lipit bine firele la ele?adica fiecare unde trebuie?
pune si matale o poza doua sa vedem ce-i pe acolo Da, le masor in aer, fara "cable" pe ele

Am lipit bine firele. E destul de simplu. Nu prea am ce gresi. Am sa pun poze cand vine prietenamea cu telu ei... ca al meu face poze tare naspa ma refer la pozitia firelor pe potentiometru,nu le lipitura in sine
astept pozele La pozitia firelor m-am referit si eu scuze daca nu m-am exprimat bine. Ai sa vezi ca legaturile sunt simple, clare... logice, chiar si pentru mine care habar nu am electronica



Aici ai sa vezi cam cate grade se misca pedalele. Una e apasata, cealalta nu.
cauta bre dinalea logaritmice
sau,poti incerca cu unele de 2.5k Ok. Merci de sfaturi
De alea logaritmice am gasit doar de 10k pe unde am umblat eu. Pe masuratelea, curba rezistentei nici nu seamnana cu cele originale

Am sa incerc si cu unele de 2,5k

Merci inca odata. eventual la ala de 2.5 chilo inseriezi o rezistenta de 2-3 chilo si ai juma' de cursa gata facuta
ps: nu ma lasa forumul sa scriu cu kappa nu nu,lasa pe ala de 2.5 singur si vezi cum face,ne spui si vedem apoi cine ma poate ajuta si pe mine cu niste tranzistoare echivalente pentru ztx649 si ztx749, pentru din cate am inteles nu se gasesc, si nu ma pricep sa aleg altele compatibile. Chiar daca tine de masina, scriu aici ca sa nu deschid un topic nou dincolo pentru atata.

Decand mi-am pus player apoi boxe ceva mai puternice, cand franez si semnalizez in acelasi timp si am volumu ceva mai maricel, moare playeru... se restarteaza. E clar ca ii pica tensiunea de-si da duhu. La plus am un fir(cam cat alea din bord de gros) direct de pe baterie, insa minusu nu mai tin minte de unde l-am luat... bricheta parca. Intrabarea e ca dupa experienta voastra... cu niste "cable" mai groase scap de problema? Minim cat de groase? Trase musai direct de pe baterie? Verifica contactele , nu cred ca ai o problema cu cablurile ... daca sunt cabluri ca si in instalatia electrica ar trebuii sa fie suficient la ce ai tu . cablurile groase care le vedeti voi la astia cu amplifuri de putere sunt pur si simplu de fantezie..de design..un cablu de 2,5 e arhisuficient pt un amplif care consuma si 200w... 2.5 diametru sau sectiune?
daca e vorba de diametru,si amplifu consuma 200w,atentie consuma , are nevoie de 16 amperi,ori aia 16 amperi o sa se cam inghesuie prin cablul de 2.5mm diametru
hofule,daca ai mufa ISO in spatele playerului,verifica acolo sa n-ai contact prost,eu am renuntat la acea mufa tocmai din pricina asta,si nu-mi pare rau,doar ca atunci cand schimbi playerul trebuie sa refaci legaturile acolo
Hofy a scris:
Decand mi-am pus player apoi boxe ceva mai puternice, cand franez si semnalizez in acelasi timp si am volumu ceva mai maricel, moare playeru... se restarteaza. E clar ca ii pica tensiunea de-si da duhu.


pune fire mai groase, direct de pe baterie ma refeream diametru...si nu se inghesuie...cu cabluri cum au astia pe alimentare la statii eu sudez cu 400A la triodina...aia 400 nu se mai inghesuie? sunt 3 cauze pt care ti se opreste cand pui frana/semnalizari/alti consumatori: 1baterie slaba(ori descarcata ori amperaj mic) 2alternator obosit 3contacte imperfecte ...
PS un amp care consuma 200w "suge" de la sursa aproape 17A 16,17 tot pe acolo
cablurile groase se justifica pentru ca exista varfuri de curent(consumat) la un bass puternic spre exemplu,si atunci amplificatorul are nevoie de cat mai mult curent posibil ca sa tina acea frecventa la aceeasi putere... m-am referit la un amp care consuma 200w in "peak" nu regim normal...si nu cred ca poti sa tii un amp numai in peak-uri...chiar daca ai tu filtru trece-jos pe preamplificare si il tii numai in bass..pana la urma se lasa cu fum din tranzistori daca nu ai protectie pe iesire sau la suprasarcina (majoriatea de azi au ca finali tranzistori cu efect de camp-prea cunoscutii "mosfeti" si la puteri sub 50w se mai folosesc si C.I.) il mai stiu eu pe unu de pusese cabluri subtiri la subwoofer, si cand dadea drumu la la statie incepea sa se rezeteze casetofonu... nu zic cine
Format forum: Optimizat | LentAfișează mesajele:   
Crează un topic nou, separat de acest topic   Răspunde la mesajele din acest topic    Pagina de start -> Cafenea Ora este GMT + 2 ore
Pagina 1, 2, 3  Următoare
Pagina 1 din 3
Nu poți crea un topic nou în acest forum
Nu poți răspunde în mesajele din acest forum
Nu poți modifica mesajele proprii din acest forum
Nu poți șterge mesajele proprii din acest forum
Nu poți vota în chestionarele din acest forum

 


Powered by phpBB © 2001, 2005 phpBB Group
Varianta în limba română: Romanian phpBB online community